Website email notifications not working
Description
Your SMTP plugin or app integrates with a third-party SMTP or transactional email service such as Mailgun, SendGrid, Brevo, Mandrill or AWS SES and it can’t send emails. You may see errors such as:
- Could not open a socket to the SMTP server
- Connection timed out
- Failed to connect to server: Connection refused (111)
- stream_socket_client(): unable to connect to smtp.example.com:587 (Connection refused)
- fsockopen(): unable to connect to smtp.example.com:465 (Connection timed out)
Cause
Our latest generation hosting platform has a stricter firewall policy to help protect against email abuse that could impact the platform’s email reputation & deliverability.
Outbound SMTP ports such as 465, 587 and 25 are blocked.
Solution
Contact our technical team with your hosting username or the domain that’s having issues and we’ll allow you through the server’s firewall.